Spanning Sync 1.1.2 / 10.4.10

Leopardとの相性ばかり気になって、もう一方のPBG4のOS X 10.4.xつまりTigerでどうかというのを検証していませんでした、Spanning Sync。

マシンはPBG4の1.5GHz、メモリも1.5GB。
OSは10.4.10
これまでSpanning Syncは1.0.5。ただしLeopard側で不具合検知後はまったく同期していません。オフにしています。

で、まずSpanning Syncの1.0.5をアンインストール。これは成功。
次に1.1.2をインストールしようとしているんですが・・・インストーラがインストール先ボリュームを探しに行ったまま戻ってきません。
うーむ、他にはそんな障害報告はないみたいだし、何が原因なんでしょうか。
このエントリーをはてなブックマークに追加