SpanningSync 1.2

2月下旬にSpanningSync 1.1.x で全く同期が出来なくなるというトラブルが発生しまして、エラーメッセージでは「Googleと通信できない」と表示され、あたかもGoogleに非があるかのような誤解も招いたみたいです。

が、直ぐにこれはSpanningSync 1.1.x系用サーバーシステムのトラブルと判明。
直後にリリースされた1.2へのアップグレードで障害が回避できる旨、アナウンスがありました。
要するにSpanningSync 1.2用には物理的に別のサーバーが用意されたみたいですね。

同期できないのでは意味がないので、一日様子を見た上でボクも1.2へアップグレード。これで無事同期できています。
今のところ、1.2へのアップグレードはMUSTということです。

ただ、なぜかアップグレード直後、.Macでの同期で更新の不一致が30件ほど発生。
解決しないで放置していたらいつの間には解決された模様。これも何が起こったか分からないのが気持ち悪いです。
このエントリーをはてなブックマークに追加